梦飞科技 > 帮助中心 > 系统配置 > 允许源地址为192.168.66.0网段的报文通过 [Router] qos queue-profile limit //创建队列模板limit [Router-queue-pro

允许源地址为192.168.66.0网段的报文通过 [Router] qos queue-profile limit //创建队列模板limit [Router-queue-pro

[Router-policy-p1] classifier c1 behavior b1 //配置流策略p1:绑定流分类c1与流行为b1
[Router] interface GigabitEthernet 0/0/1
[Router] interface GigabitEthernet 0/0/2
[Router-GigabitEthernet 0/0/1] qos queue-profile limit //在接口上应用队列模板limit
[Router-behavior-b1] remark local-precedence af3 //配置流行为b1:对匹配流分类的报文重标记本地优先级为AF3,不指定流行为为permit或deny时,域名购买 directadmin购买,默认为permit。
[Router-GigabitEthernet 0/0/2]port link-type trunk //配置接口的链路类型为Trunk
[Router] ip route-static 0.0.0.0 0.0.0.0 106.3.45.1 [Router-classifier-c1] if-match acl 3088 //配置流分类c1:匹配规则为ACL 3088
[Router] qos queue-profile limit //创建队列模板limit
[Router-acl-basic-3066] rule 10 permit ip source 192.168.88.0 0.0.0.255 //配置规则10,允许源地址为192.168.88.0网段的报文通过
[Router] traffic behavior b1
[Router] interface Vlanif 88
[Router] interface Vlanif 66
[Router-acl-basic-3066] rule 5 permit ip source 192.168.66.0 0.0.0.255 //配置规则5,允许源地址为192.168.66.0网段的报文通过
[Router] traffic classifier c1 operator or
[Router] acl number 3088
[Router-vlanif66] ip address 192.168.66.1 255.255.255.0
[Router-vlanif88] ip address 192.168.88.1 255.255.255.0
[Router] vlan batch 66 88
[Router-acl-basic-3088] rule 5 permit ip source 192.168.66.0 0.0.0.255 //配置规则5,免备案空间 香港服务器,允许源地址为192.168.66.0网段的报文通过
[Router] acl number 3066
[Router-GigabitEthernet 0/0/2] traffic-policy p1 inbound //在接口入方向上应用流策略p1
[Router-GigabitEthernet 0/0/2] port trunk allow-pass vlan 66 88 //配置Trunk类型接口加入vlan 66和vlan 88
[Router-queue-profile-limit] queue 3 gts cir 64 cbs 1600 //配置队列3的承诺信息速率为64kbit/s
[Router-GigabitEthernet 0/0/1] ip address 106.3.45.2 255.255.255.0
[Router] traffic policy p1
[Router-GigabitEthernet 0/0/1] nat outbound 3066 //在接口上对匹配ACL 3001的报文做NAT

(责任编辑:梦飞科技)

分享按钮
相关文章